Sorry, you need to enable JavaScript to visit this website.

You are here

Cannot provision: no destination MSISDNs specified

7 posts / 0 new
Last post

GOVAU's picture

Cannot provision: no destination MSISDNs specified
The CURL command I used was: curl -X POST   -H 'authorization: Bearer redacted'   -H 'cache-control: no-cache'   -H 'content-type: application/json'   -d '{   "activeDays":365,   "notifyURL":"",   "callbackData":{     "anything":"some data"   } }' And the response I got back was: {   "description": "no destination MSISDNs specified" } Any ideas? This is using the free trial API app that came with my dev account. Also tried using an app that I created in there, and that has the same error

Dean's picture
by Dean

I'm having the same problem.... Seems to be a common issue....
Same issue as Jonathan, I'm trying to provision a new number to get my app off the old API, and I get the same response. I hope the provisioning system isn't offline for long as I have end users using the old system that we are porting over. Here is the POST and error message:  $ curl -X POST \ > \ >   -H 'authorization: Bearer <MYTOKEN>' \ >   -H 'cache-control: no-cache' \ >   -H 'content-type: application/json' \ >   -d '{ >   "activeDays":365, >   "notifyURL":"", >   "callbackData": >   { >     "anything":"Response from Sensahub..." >   } > }' {   "description": "no destination MSISDNs specified" }    

anonymous's picture
by anonymous

Thanks peeps

Ive raised this with the team who are investigating 

anonymous's picture
by anonymous


Can you both please try again, the issue should be resolved

Chris's picture
by Chris

Happening again
Tried to provision a new number and got the same JSON response back. Keeps happening even if I make a new app.

Lachlan's picture
by Lachlan

I seem to be having the same
I seem to be having the same issue. 

Michelle's picture
by Michelle

SOLUTION: no destination MSISDNs specified

Hi Devs! 

If you are ever trying to create a new subscription on your Messaging app, and are receiving the following error: "no destination MSISDNs specified", please notify the TelstraDev team at and we'll get it resolved immediately. 

We are working on a long-term permanent resolution, and hope that you don't get stuck with this one again too often before then! 

Thanks for your patience,

Michelle from TelstraDev

Log in or register to post comments