Sorry, you need to enable JavaScript to visit this website.

You are here

Active forum topics

Primary tabs

Topic Replies Last post Forum
Normal topic unable to find valid certification path to requested target
by Eddie on Mon, 30-04-2018 - 10:51
1 by DeveloperSteve
Fri, 17-12-2021 - 13:42
Messaging API forum
Normal topic Authentication
by Dmitry on Thu, 25-01-2018 - 03:51
1 by DeveloperSteve
Fri, 17-12-2021 - 13:43
General Discussion
Normal topic callbackData
by Earvin on Wed, 30-05-2018 - 16:27
1 by DeveloperSteve
Fri, 17-12-2021 - 13:38
Messaging API forum
Normal topic Sending SMS Not Working All The Time (Resource-Not-found)
by Mike on Mon, 07-06-2021 - 11:18
1 by Vinodh
Mon, 13-12-2021 - 22:09
Messaging API forum
Normal topic International Mobile Numbers?
by Stefan on Wed, 03-10-2018 - 11:12
1 by DeveloperSteve
Fri, 17-12-2021 - 13:40
Messaging API forum
Normal topic notifyUrl
by Dmitry on Mon, 12-02-2018 - 00:57
1 by DeveloperSteve
Fri, 17-12-2021 - 13:43
Messaging API forum
Normal topic API to retrieve mobile plans and devices from Telstra Connect Portal
by Eugenie on Tue, 24-08-2021 - 16:30
1 by Michelle
Mon, 13-12-2021 - 22:09
General Discussion
Normal topic Provisioning multiple numbers?
by William on Wed, 08-08-2018 - 16:17
1 by DeveloperSteve
Fri, 17-12-2021 - 13:38
Messaging API forum
Normal topic Analytics and number of SMS messages sent
by Mark on Wed, 11-04-2018 - 13:06
1 by DeveloperSteve
Fri, 17-12-2021 - 13:42
Messaging API forum
Normal topic Captive portal login API
by Jan on Fri, 02-11-2018 - 13:51
1 by DeveloperSteve
Fri, 17-12-2021 - 13:36
General Discussion
Normal topic Reply callbacks are not working 2
by Manoj on Mon, 03-09-2018 - 17:41
1 by DeveloperSteve
Fri, 17-12-2021 - 13:37
Messaging API forum
Normal topic SMS Sending Error.
by Pal on Mon, 02-10-2017 - 14:00
1 by DeveloperSteve
Fri, 17-12-2021 - 13:45
Messaging API forum
Normal topic invalid_client error
by Terence on Wed, 10-01-2018 - 10:31
1 by David
Fri, 17-12-2021 - 13:44
Messaging API forum
Normal topic Intermittent 404 RESOURCE-NOT-FOUND error when provisioning
by HELEN on Sat, 13-11-2021 - 12:49
1 by Vinodh
Mon, 13-12-2021 - 22:09
Messaging API forum
Normal topic Is your Alphanumeric not working?
by David on Wed, 13-02-2019 - 16:22
1 by Michelle
Fri, 17-12-2021 - 13:31
Messaging API forum
Normal topic failing to send - HTTP500 - Proxy Error
by Dan on Thu, 01-03-2018 - 14:15
1 by DeveloperSteve
Fri, 17-12-2021 - 13:43
Messaging API forum
Normal topic 404 RESOURCE-NOT-FOUND
by Chang on Sat, 07-11-2020 - 07:44
1 by Vinodh
Mon, 13-12-2021 - 22:15
Messaging API forum
Normal topic Happy to connect to Telstra IoT network!
by Zhenglin on Wed, 19-08-2020 - 17:30
1 by Michelle
Mon, 13-12-2021 - 22:21
IoT Devices Forum
Normal topic IOT Connection Manager
by Michael on Wed, 26-05-2021 - 07:56
1 by Vinodh
Mon, 13-12-2021 - 22:10
IoT Devices Forum
Normal topic TO-MSISDN-TOO-LONG error
by Warren on Fri, 20-03-2020 - 15:36
1 by Michelle
Fri, 17-12-2021 - 13:29
Messaging API forum